…with Android devices that have 2GB RAM or more and have Android Version 4.4 – 7.0+ installed. – Compatibility is not guaranteed for devices without GPS capabilities or devices that…